Pupitre G5600

Entretien, réparation, modification, documentation du matériel du commerce sauf antennes.
Répondre
F1EZC
Messages : 18
Enregistré le : sam. 3 avr. 2021 21:20
Département : 19
Prénom : Jean Paul
Locator : JN05XC

Pupitre G5600

Message par F1EZC »

Bonjour
Il y a qq temps un OM m'avait donné comment re-regler l'AZ et EL sur le pupritre de commande
suite a un changement de potar de recopie du rotor AZ
Mais je ne retrouve pas cette info :?

Merci d'avance pour les tuyaux
73 de F1EZC
F6CTW
Messages : 2
Enregistré le : mar. 26 janv. 2021 12:07
Département : 91
Prénom : René
Locator :

Re: Pupitre G5600

Message par F6CTW »

Bonjour,
Ci-joint méthode en anglais pour le G-5500 (qui ne doit pas être bien différente pour le G-5600, sauf que vous ne devez avoir que deux potars derrière: Az et El).
73's
F6CTW
René
G-5500.pdf
(273.46 Kio) Téléchargé 11 fois
F1EZC
Messages : 18
Enregistré le : sam. 3 avr. 2021 21:20
Département : 19
Prénom : Jean Paul
Locator : JN05XC

Re: Pupitre G5600

Message par F1EZC »

Bonjour
J'ai une panne d'affichage des positions AZ et EL sur le pupitre
j'ai regardé le schema il y a un transistor Q1 qui fait la regulation de la tension des deux amplis op
celui ci est hs ainsi que la zener qui sur sa base mais je n'arrive pas a lire sa reference mon schema est
mal imprimé je vois Z 110 avec quelque chose devant ????? meme la diode est -/+ effacée
Si quelqu'un parmis vous a un schema plus clair merci d'avance pour l'info
73 de F1EZC
F6CTW
Messages : 2
Enregistré le : mar. 26 janv. 2021 12:07
Département : 91
Prénom : René
Locator :

Re: Pupitre G5600

Message par F6CTW »

Bonjour,
J'ai un G-5500 et son schéma qui doit être le même que les G-5400 et G-5600:
D2 = UZ-110
Sur la diode: 2 anneaux bruns ----> 11
Mesuré: 11,42V
73's
F6CTW
René
F1EZC
Messages : 18
Enregistré le : sam. 3 avr. 2021 21:20
Département : 19
Prénom : Jean Paul
Locator : JN05XC

Re: Pupitre G5600

Message par F1EZC »

Bonsoir et merci pour les infos
c'est effectivement une Z11v j'ai vu ca sur un autre schema mieux imprimé
le defaut de regul m'a aussi fusillé les deux amplis Op apres remplacement de Q1, de la z ainsi que des Op
tout est rentré dans l'autre
Mais je ne sais pas pourquoi cette panne pas d'orage pas de surtention mystere!!!!!!
73 de F1EZC
Répondre

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité